Manifesto KDSPY Help Center Location Not Compatible

Location Not Compatible

The ‘location not compatible’ error occurs when you are NOT following the navigation guidelines – as set out in the member’s usage videos for KDSPY.

KDSPY has purposely been programmed to work with a specific set of URL’s within Amazon. KDSPY is, therefore, NOT COMPATIBLE with every single page or location on Amazon.

Amazon has tens of millions of pages available, and making KDSPY compatible with them all is simply not feasible.

For that reason, specific structures (locations) have been chosen that follow a consistent and meaningful naming convention.

To find out more – and how to overcome this error screen…

Please watch this video entirely:

 


If you still have trouble with KDSPY after watching this video, please put in a support request and a member of our team will assist you within 24 hours.